[Solved] Error: The Windows Module Installer must be updated before you can install this package. Please update the Windows Modules installer on your computer, then retry setup

 While installing patches manually on 2008 R2 servers Getting message as

The Windows Modules Installer must be updated before you can install this package.
Please update the windows modules installer on your computer, then retry setup.

We have downloaded MSU installer from below MS link and try to install the KB2533552 on the server but not installing Getting message as " The update is not applicable to your computer&amp

Solution:-

These patches need to be installed in order below.

2020 – 07 : Service Pack Stack Update (KB4565354), then

2020 – 07 : Rollup (KB4565524) or 2020 – 07 Security only (KB4565539)

Leave a Reply

Your email address will not be published. Required fields are marked *